Desktop application rendering issue
Incident Report for Hive
Resolved
September 18, 2017 9:28PM EDT
[Identified] We are in the midst of resolving an issue on the Desktop application that affects rendering on Desktop (Mac and Windows) applications.

Fix is expected to be up within the next 30 minutes or less.

September 18, 2017 9:35PM EDT
[Resolved] The issue has been resolved across all platforms.
Posted over 1 year ago. Sep 18, 2017 - 12:00 EDT