"My actions" view loading issues on mobile
Incident Report for Hive
Resolved
November 14, 2017 11:28AM EST
[Investigating] "My actions" view underwent recent changes to improve performance. We're currently investigating an issue that causes actions to not load from mobile devices.

November 14, 2017 11:32AM EST
[Identified] We've identified the issue and are working to put out a fix.

November 14, 2017 12:04PM EST
[Resolved] The issue has been resolved for all mobile users.
Posted almost 2 years ago. Nov 14, 2017 - 11:00 EST