Desktop and web app timeouts

Incident Report for Hive

Resolved

This incident has been resolved.
Posted Feb 14, 2024 - 02:49 EST

Monitoring

We are monitoring for the moment and will provide full updates to come.
Posted Feb 14, 2024 - 01:43 EST

Identified

The issue has been identified and a fix is being implemented.
Posted Feb 14, 2024 - 01:35 EST

Investigating

We are currently investigating this issue.
Posted Feb 14, 2024 - 00:39 EST
This incident affected: Client Applications (Web Application, Desktop Application).