Degraded load speed due to database issues

Incident Report for Hive

Resolved

This incident has been resolved. We will continue to monitor and remain on high alert as we prepare next steps for future mitigation.
Posted Nov 16, 2022 - 14:56 EST

Update

We are continuing to monitor for any further issues.
Posted Nov 16, 2022 - 14:40 EST

Monitoring

We're monitoring database services at the moment as things remain stable.
Posted Nov 16, 2022 - 14:34 EST

Update

We are continuing to investigate this issue.
Posted Nov 16, 2022 - 14:10 EST

Investigating

We are currently investigating this issue.
Posted Nov 16, 2022 - 14:10 EST
This incident affected: Client Applications (Web Application, Desktop Application, Mobile Application).