Loading and performance issues

Incident Report for Hive

Resolved

The incident has been resolved.
Posted Mar 05, 2025 - 10:49 EST

Monitoring

We are monitoring infrastructure as back-end has stablized.
Posted Mar 05, 2025 - 10:47 EST

Update

We are monitoring infrastructure as back-end has stablized.
Posted Mar 05, 2025 - 10:47 EST

Identified

The issue has been identified and a fix is being implemented.
Posted Mar 05, 2025 - 10:36 EST
This incident affected: Client Applications (Web Application, Desktop Application, Mobile Application) and Feature Services (Messaging and Notifications, Hive Automate, Public API Services).