Production performance degraded
Incident Report for Hive
Resolved
The incident has been resolved.
Posted Mar 16, 2020 - 13:20 EDT
Monitoring
Environment switchover is now complete. We are monitoring application health to ensure stability has been restored.
Posted Mar 16, 2020 - 12:44 EDT
Identified
We have identified the issue and are completing an environment switchover now. We expect the switchover to mitigate the issue entirely and are estimating about 10 minutes until the switchover is complete.
Posted Mar 16, 2020 - 12:39 EDT
Investigating
We are investigating the issue now, but have triggered a configuration change which should bring back normal behavior within 60 minutes. We will continue to update here as investigation continues.
Posted Mar 16, 2020 - 12:03 EDT
This incident affected: Client Applications (Web Application).