Performance Degradation Detected

Incident Report for Hive

Resolved

All operating metrics have returned to, and maintained normal values. We have follow-ups logged, but all operations are now considered normal.
Posted Nov 30, 2021 - 17:16 EST

Monitoring

We are monitoring following mitigation steps - services should be returning to normal.
Posted Nov 30, 2021 - 16:36 EST

Identified

We have identified an issue with a long-running query, and have applied mitigating steps. There will be residual impact that we are monitoring.
Posted Nov 30, 2021 - 16:33 EST

Update

We are continuing to investigate this issue.
Posted Nov 30, 2021 - 16:18 EST

Investigating

We are currently investigating slow performance affecting the application.
Posted Nov 30, 2021 - 16:04 EST
This incident affected: Client Applications (Web Application, Desktop Application, Mobile Application).