Degraded performance trigger

Incident Report for Hive

Resolved

This incident has been resolved.
Posted Oct 25, 2024 - 16:59 EDT

Update

We are continuing to monitor for any further issues.
Posted Oct 25, 2024 - 16:43 EDT

Monitoring

Performance has stabilized, we're monitoring and investigating root cause. We will continue monitoring until confirmed.
Posted Oct 25, 2024 - 16:43 EDT

Investigating

We are currently investigating this issue.
Posted Oct 25, 2024 - 16:38 EDT
This incident affected: Client Applications (Web Application, Desktop Application, Mobile Application).