Infrastructure issues causing loading errors resulting in blank screen for some users.

Incident Report for Hive

Resolved

This incident has been resolved. All applications should be operational for all users, users may need to refresh or restart their application.
Posted Aug 08, 2023 - 08:50 EDT

Update

We are continuing to work on a fix for this issue.
Posted Aug 08, 2023 - 08:32 EDT

Identified

We have identified the issue and have taken steps to return the system to full functionality.
Posted Aug 08, 2023 - 08:32 EDT
This incident affected: Client Applications (Web Application, Desktop Application, Mobile Application).