Minor Performance Degradation Detected

Incident Report for Hive

Resolved

Monitoring period confirmed that the original issue (degraded performance) has full stabilized as of 11:43am EST.
Posted Feb 01, 2021 - 11:58 EST

Monitoring

The issue has automatically resolved and we will be monitoring for any residual effects
Posted Feb 01, 2021 - 11:43 EST

Identified

We have determined that unusually long operations in our DB layer resulted in degraded performance for some users.
Posted Feb 01, 2021 - 11:40 EST

Investigating

We are currently investigation and will provide updates shortly.
Posted Feb 01, 2021 - 11:31 EST
This incident affected: Client Applications (Web Application).