Web and Desktop app loading issues

Incident Report for Hive

Resolved

The incident has been resolved. Initial loading is working, and performance impact from the switchover has stablized.
Posted Aug 24, 2023 - 19:59 EDT

Update

The deployment has been fully reverted and both web and desktop should now load without issue. If you're experiencing issues, try force refreshing your browser/app (ctrl+R on Windows, cmd+R on Mac).
Posted Aug 24, 2023 - 19:47 EDT

Monitoring

We have rolled back to a redundant instance of our application while the deployment changes are rolling back. The application should now load, but there may be partial impact in performance.
Posted Aug 24, 2023 - 19:20 EDT

Identified

We've identified the issue and are in the process of rolling back changes which caused it.
Posted Aug 24, 2023 - 19:12 EDT

Investigating

We are currently investigating an issue where the Hive web and desktop app fails to load on a page refresh.
Posted Aug 24, 2023 - 19:05 EDT
This incident affected: Client Applications (Web Application, Desktop Application).