Degraded Service Performance

Incident Report for Hive

Resolved

This incident has been resolved.
Posted Apr 14, 2021 - 17:02 EDT

Update

We are continuing to monitor for any further issues.
Posted Apr 14, 2021 - 16:50 EDT

Monitoring

A resource adjustment has taken place and we're monitoring to ensure things return to normal.
Posted Apr 14, 2021 - 16:38 EDT

Identified

The source of degradation has been identified and is being mitigated.
Posted Apr 14, 2021 - 16:28 EDT

Investigating

We are currently investigating this issue.
Posted Apr 14, 2021 - 16:21 EDT
This incident affected: Client Applications (Web Application, Desktop Application).