Degraded performance in Hive Notes for some users
Incident Report for Hive
Resolved
This incident has been resolved.
Posted Jul 06, 2023 - 16:34 EDT
Monitoring
We have identified the root cause of an issue resulting in degraded performance in Notes loading or failing to load entirely.

A fix has been implemented and we are monitoring closely.
Posted Jul 06, 2023 - 13:26 EDT
This incident affected: Client Applications (Web Application, Desktop Application, Mobile Application).