Degraded performance when loading workspace with large set of projects
Incident Report for Hive
Resolved
This incident has been resolved.
Posted Nov 30, 2023 - 14:03 EST
Monitoring
A fix has been rolled out and we are monitoring as performance trends towards fully operational.
Posted Nov 30, 2023 - 12:36 EST
Update
We are continuing to work on a fix for this issue.
Posted Nov 30, 2023 - 11:42 EST
Identified
The issue has been identified and a fix is being implemented, will be rolled out shortly.
Posted Nov 30, 2023 - 11:42 EST
This incident affected: Client Applications (Web Application, Desktop Application, Mobile Application).