Degraded database performance impacting load speed
Incident Report for Hive
Resolved
This incident has been resolved.
Posted Aug 01, 2024 - 10:53 EDT
Monitoring
We are seeing improved (but still degraded) performance. Backed up database operations are clearing up and we are monitoring + working to further get back to full performance.
Posted Aug 01, 2024 - 10:12 EDT
Update
We are continuing to work on a fix for this issue.
Posted Aug 01, 2024 - 09:50 EDT
Update
A fix is being deployed now. We expect performance to return to normal for most application areas shortly. We will update and monitor once deployed.
Posted Aug 01, 2024 - 09:15 EDT
Identified
The issue has been identified and a fix is being implemented.
Posted Aug 01, 2024 - 08:46 EDT
This incident affected: Client Applications (Web Application, Mobile Application).