Performance Degradation across Hive Services

Incident Report for Hive

Resolved

This incident has been resolved.
Posted Jan 09, 2024 - 13:41 EST

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Jan 09, 2024 - 12:46 EST

Investigating

We are currently investigating this issue.
Posted Jan 09, 2024 - 12:21 EST
This incident affected: Client Applications (Web Application, Desktop Application).