Production Services Issues Identified
Incident Report for Hive
Resolved
This incident has been resolved.
Posted Mar 18, 2021 - 22:42 EDT
Monitoring
We have resolved the issue and are monitoring for any residual effects.
Posted Mar 18, 2021 - 21:49 EDT
Update
We are continuing to investigate this issue.
Posted Mar 18, 2021 - 21:48 EDT
Update
We have implemented remediating efforts and restored services. We are continuing triage efforts and additional preventative measures.
Posted Mar 18, 2021 - 21:16 EDT
Investigating
Issue with Production services impacting some users.
Posted Mar 18, 2021 - 20:48 EDT
This incident affected: Feature Services (Document Proofing, Messaging and Notifications) and Client Applications (Web Application, Desktop Application, Mobile Application).