Degraded performance in Hive Notes

Incident Report for Hive

Resolved

This incident has been resolved.
Posted Jun 29, 2023 - 13:59 EDT

Monitoring

Reports of degraded performance in Hive Notes where users are experiencing slow loading times or notes failing to load completely.

The root cause has been identified and we have taken steps to resolve this issue.

We are currently monitoring the implemented fix.
Posted Jun 29, 2023 - 12:33 EDT
This incident affected: Client Applications (Web Application, Desktop Application, Mobile Application).