Issues with project loading
Incident Report for Hive
Postmortem

We identified a step in our deployment process which was formerly automated, and thus missed in our deployment earlier this morning. We’ve taken next steps to ensure the step is added to a review checklist so it won’t be missed again in future deployments. Moving forward, we will aim to automate this step again to prevent future issues stemming from mismatched deployment versions.

Posted Sep 29, 2022 - 09:20 EDT

Resolved
After monitoring, we can confirm that the fix is working as expected and is rolled out to all users.
Posted Sep 29, 2022 - 09:15 EDT
Monitoring
The fix has been deployed and project loading should now be working as expected. If you are still experiencing issues, you can force refresh your browser or application (CTRL+R on Windows / CMD+R on Mac) to ensure things are loaded from the deployed fix.
Posted Sep 29, 2022 - 08:45 EDT
Identified
We've identified an issue with project loading due to a recent deployment. A fix is currently rolling out and expected to resolve loading issues shortly.
Posted Sep 29, 2022 - 08:15 EDT
This incident affected: Client Applications (Web Application, Desktop Application).