Degraded service
Incident Report for Hive
Resolved
The incident has been resolved.
Posted 26 days ago. Aug 20, 2019 - 13:12 EDT
Monitoring
A fix has been deployed. We are monitoring to make sure everything is stable.
Posted 26 days ago. Aug 20, 2019 - 12:20 EDT
Update
We are deploying the fix now.
Posted 26 days ago. Aug 20, 2019 - 10:24 EDT
Identified
The issue has been identified and a fix is being implemented.
Posted 26 days ago. Aug 20, 2019 - 09:55 EDT
Update
We have found the source of the issue and are testing a fix for it now.
Posted 26 days ago. Aug 20, 2019 - 09:17 EDT
Investigating
We are currently investigating degraded services leading to application slowness.
Posted 26 days ago. Aug 20, 2019 - 08:49 EDT