Hive Analytics Loading Issues

Incident Report for Hive

Resolved

This incident has been resolved.
Posted Feb 16, 2023 - 16:52 EST

Monitoring

We are looking into root cause of loading issues now. At the moment, Analytics services are working but with degraded performance.
Posted Feb 16, 2023 - 16:47 EST

Investigating

We are currently investigating an issue where Hive Analytics has issues loading.
Posted Feb 16, 2023 - 16:34 EST
This incident affected: Client Applications (Web Application).