Desktop application reloading frequently
Incident Report for Hive
Resolved
This incident has been resolved.
Posted Apr 27, 2023 - 12:47 EDT
Monitoring
Desktop application is now available, a fix has been implemented and we will continue to monitor prior to resolving.
Posted Apr 27, 2023 - 11:45 EDT
Update
The Hive desktop app is currently unavailable, please use the Hive browser app at app.hive.com as we continue implement the fix.
Posted Apr 27, 2023 - 10:45 EDT
Identified
The root cause has been identified and a fix is being implemented.
Posted Apr 27, 2023 - 09:00 EDT
This incident affected: Client Applications (Web Application, Desktop Application, Mobile Application).