Issue with action loading in Kanban layouts, Proofing and Portfolio Views.
Incident Report for Hive
Resolved
Confirmed the fix is working as expected. No new instances of bad data are occurring. All instances of failed action view loading are now resolved.
Posted May 19, 2023 - 13:36 EDT
Monitoring
The fix has been implemented and rolling out in all instances. We are continuing to monitor to ensure no instances of new bad data occur.
Posted May 19, 2023 - 13:08 EDT
Update
We've mitigated the issue across all existing instances of bad data, and have stood up a temporary recurring script to patch any new instances of bad data. In most cases, loading should be resolved for anyone affected.

We are currently confirming a root cause fix to be deployed to fully resolve the issue and prevent future instances of bad data which lead to these loading issues.
Posted May 19, 2023 - 12:37 EDT
Update
We are continuing to work on a fix for this issue.
Posted May 19, 2023 - 12:28 EDT
Identified
We have identified an issue that results in failure of loading action cards in Kanban layouts, Proofing and Portfolio Views for some users.
Steps to mitigate have been implemented and this update should remediate impacted data.
An update will follow once the mitigations steps are completed.
Posted May 19, 2023 - 12:09 EDT
This incident affected: Client Applications (Web Application, Desktop Application, Mobile Application).