DNS Replication Issues Causing Performance Issues

Incident Report for Hive

Resolved

This incident has been resolved.
Posted Mar 02, 2021 - 14:49 EST

Monitoring

Service has returned to normal and we are monitoring for any residual impact.
Posted Mar 02, 2021 - 13:27 EST

Update

We are continuing to investigate this issue.
Posted Mar 02, 2021 - 13:26 EST

Investigating

We are currently investigating this issue.
Posted Mar 02, 2021 - 13:11 EST
This incident affected: Client Applications (Web Application, Desktop Application, Mobile Application) and Feature Services (Document Proofing, Messaging and Notifications).