Hive Services Degraded Performance

Incident Report for Hive

Resolved

Services have reached steady state. We are taking next steps to mitigate future potential impacts on performance during peak hours.
Posted Jul 28, 2022 - 12:05 EDT

Monitoring

To mitigate the degraded performance, resource capacity has been increased and is taking effect now so that application loading can re-enter a stable state.
Posted Jul 28, 2022 - 11:54 EDT

Investigating

We are currently investigating degraded performance across Hive sub-services which support data loading for several Hive apps and mobile.
Posted Jul 28, 2022 - 11:44 EDT
This incident affected: Client Applications (Web Application, Desktop Application, Mobile Application).