Degraded HTTP request processing performance
Incident Report for Hive
Resolved
This incident has been resolved. We will continue to monitor.
Posted Jan 12, 2023 - 11:22 EST
Monitoring
Deploy is nearing completion, we are now monitoring logs that indicate the degraded performance being resolved.

We will update shortly once we have full confirmation.
Posted Jan 12, 2023 - 10:59 EST
Identified
We have identified a recent functional change which aligns with the current suspected root cause.

A fix has been implemented and being deployed now.

Update to follow once deploy completes.
Posted Jan 12, 2023 - 10:03 EST
Investigating
We are currently investigating an issue where HTTP request processing may lead to pile up and time out of subsequent requests. A subset of users may experience degraded performance across normal operations.

We have prepared a suspected root cause fix and will update as we progress.
Posted Jan 12, 2023 - 09:43 EST
This incident affected: Client Applications (Web Application, Desktop Application, Mobile Application).