Action and Message Search Outage
Incident Report for Hive
Resolved
The incident has been resolved.
Posted May 18, 2020 - 16:26 EDT
Monitoring
We have pushed a configuration change which resolves the issue. We will be monitoring to make sure it remains functional.
Posted May 18, 2020 - 16:18 EDT
Identified
The issue is related to a configuration change which the team is working to rollback within the hour.
Posted May 18, 2020 - 16:10 EDT
Investigating
We are currently investigating an issue where Action and Message search are not working. We've confirmed a source with a 3rd party provider and are working with them on fixing the root cause.
Posted May 18, 2020 - 16:07 EDT
This incident affected: Application (Web).