Possible Performance Degradation Detected

Incident Report for Hive

Resolved

After monitoring for a bit, we have determined that there are no lingering impacts from our earlier monitoring alerts and this incident has been resolved.
Posted Mar 08, 2021 - 19:06 EST

Update

We are continuing to monitor and are also implementing additional precautionary measure. We will add updates here as they are available.
Posted Mar 08, 2021 - 16:30 EST

Monitoring

We are monitoring for any issues and/or user impact.
Posted Mar 08, 2021 - 16:01 EST

Investigating

We have identified a possible performance degradation and are currently investigating.
Posted Mar 08, 2021 - 15:47 EST
This incident affected: Client Applications (Web Application, Desktop Application, Mobile Application) and Feature Services (Document Proofing, Messaging and Notifications).