Infrastructure issues

Incident Report for Hive

Resolved

This incident has been resolved.
Posted Feb 04, 2026 - 11:31 EST

Monitoring

The issue has been identified, and an incoming fix is being deployed to prevent future scenarios. We are monitoring as things return to normal.
Posted Feb 04, 2026 - 11:11 EST

Investigating

We're currently having infrastructure issues which may impact some site functionality.
Posted Feb 04, 2026 - 11:04 EST
This incident affected: Client Applications (Web Application, Desktop Application, Mobile Application).