Partially degraded performance on mobile app and sub services
Incident Report for Hive
Resolved
This incident has been resolved.
Posted Nov 05, 2020 - 14:48 EST
Update
We are continuing to monitor for any further issues.
Posted Nov 05, 2020 - 14:38 EST
Monitoring
We are currently investigating a spike in throughput on services which power our mobile application and sub services. The spike has ceased, but we are monitoring to identify and bottleneck the source.
Posted Nov 05, 2020 - 14:33 EST
This incident affected: Client Applications (Web Application).