Degraded performance across servers
Incident Report for Hive
Resolved
All systems operational.
Posted about 1 year ago. May 30, 2018 - 20:53 EDT
Monitoring
A fix has been deployed and all systems are operational. We're monitoring to ensure things stay that way.
Posted about 1 year ago. May 30, 2018 - 19:27 EDT
Identified
We've tracked down the issue and are deploying a fix which should stabilize all servers.
Posted about 1 year ago. May 30, 2018 - 16:41 EDT
Update
We are continuing to investigate this issue.
Posted about 1 year ago. May 30, 2018 - 15:16 EDT
Investigating
We're currently investigating degraded performance and load times across application servers.
Posted about 1 year ago. May 30, 2018 - 15:07 EDT
This incident affected: Application (Web).