Home Page widget loading issues

Incident Report for Hive

Resolved

This incident has been resolved.
Posted Aug 26, 2026 - 11:17 EDT

Investigating

In certain cases for "Home" page and Dashboard widgets, loading fails entirely. We are actively investigating this issue now.
Posted Aug 26, 2026 - 10:56 EDT
This incident affected: Client Applications (Web Application, Desktop Application).