Partial Service Disruption
Incident Report for Hive
Resolved
March 12, 2018 10:26AM EDT
[Investigating] Servers are currently having intermittent connection issues. The team is investigating now.

March 12, 2018 10:40AM EDT
[Monitoring] Servers have been restored, we are currently investigating root cause and will continue to monitor and communicate status.

March 12, 2018 10:59AM EDT
[Resolved] Issue has been resolved and root cause identified. We'll continue to monitor throughout the day.
Posted over 1 year ago. Mar 12, 2018 - 12:00 EDT