Issues with new Project Creation
Incident Report for Hive
Resolved
The fix for this issue completed at 17:25 GMT-04:00. After suitable monitoring, we have confirmed that this issue has been resolved.
Posted Mar 21, 2021 - 18:29 EDT
Identified
The issue has been identified and a fix is being implemented.
Posted Mar 21, 2021 - 16:27 EDT
Investigating
We are aware of an issue creating and viewing new projects and have identified the cause. We are working to resolve now.
Posted Mar 21, 2021 - 16:25 EDT
This incident affected: Client Applications (Web Application, Desktop Application).