AWS infrastructure issue impacting Hive Proofing rendering
Incident Report for Hive
Resolved
Monitoring completed; confirmed issue is resolved.
Posted Nov 25, 2020 - 18:30 EST
Monitoring
Impact from AWS issue on proofing has resolved, proofs are now loading. We continue to monitor this AWS issue.
Posted Nov 25, 2020 - 14:04 EST
Identified
A reported issue with Amazon Web Services (AWS) is impacting proof files rendering. We are continuing to monitor as partners at AWS resolve this issue.
Posted Nov 25, 2020 - 13:34 EST
This incident affected: Client Applications (Web Application).