Performance Degradation across Hive Services
Incident Report for Hive
Resolved
This incident has been resolved. We will continue to monitor throughout the day and have set up enhance alerting and a running conference bridge in the event that there are any warning signs of further issues while we work on post-mortem for the incident.
Posted Jul 29, 2022 - 13:47 EDT
Monitoring
Our services have stabilized. We will continue monitoring as we work to ensure continued stability through peak hours. The team will follow up with a post-mortem.
Posted Jul 29, 2022 - 13:27 EDT
Identified
The bottleneck has been identified and we are working to ensure things remain stable. Full stability is expected to resume in the next 5-10 minutes. If your application is frozen or not loading, please try refreshing your browser tab or application (CTRL+R on Windows, CMD+R on Mac).
Posted Jul 29, 2022 - 13:23 EDT
Update
We are increasing load capacity across our services and expect stable state to resume shortly.
Posted Jul 29, 2022 - 13:10 EDT
Investigating
We are currently investigating this issue.
Posted Jul 29, 2022 - 12:41 EDT
This incident affected: Client Applications (Web Application, Desktop Application, Mobile Application).