Hive Analytics Dashboard Loading Issues

Incident Report for Hive

Resolved

This incident has been resolved.
Posted Jan 27, 2023 - 11:59 EST

Identified

The issue has been identified and a fix is being implemented.
Posted Jan 27, 2023 - 11:40 EST

Update

We are continuing to investigate. In the interim, we have rolled back certain Analytics dashboards to previous versions which are working and can be navigated to from the left side panel.
Posted Jan 27, 2023 - 11:17 EST

Investigating

We are currently investigating this issue.
Posted Jan 27, 2023 - 11:07 EST
This incident affected: Client Applications (Web Application).