Inability to access subset of services

Incident Report for Hive

Resolved

This incident has been resolved.
Posted Sep 30, 2025 - 11:44 EDT

Monitoring

Several services have been updated. We're testing and monitoring each service now to confirm full resolution.
Posted Sep 30, 2025 - 11:14 EDT

Update

We've confirmed a fix and are deploying the latest services now.
Posted Sep 30, 2025 - 10:39 EDT

Identified

Issue has been identified and a fix is being confirmed prior to deployment.
Posted Sep 30, 2025 - 10:24 EDT

Investigating

Certain services for reporting, time-tracking, exports, and auth are currently unavailable. We are working to identify root cause and get a fix live ASAP.
Posted Sep 30, 2025 - 10:17 EDT
This incident affected: Client Applications (Web Application, Desktop Application) and Analytics (Data Processing).