Performance Degradation across Hive Services

Incident Report for Hive

Resolved

This incident has been resolved.
Posted Mar 06, 2023 - 14:41 EST

Monitoring

The root cause has been identified and is being managed. We will continue to monitor for any further issues.

Services are stable and we will continue to monitor and remain on high alert as we prepare next steps for future mitigation.
Posted Mar 06, 2023 - 13:48 EST

Identified

The issue has been identified and a fix is being implemented.
Posted Mar 06, 2023 - 11:16 EST

Investigating

We are currently investigating this issue and are reviewing the potential root cause.

Updates will continue as we progress in identification and a fix.
Posted Mar 06, 2023 - 10:37 EST
This incident affected: Client Applications (Web Application, Desktop Application, Mobile Application).