Degraded Service Performance
Incident Report for Hive
Resolved
This incident has been resolved.
Posted Oct 14, 2020 - 14:27 EDT
Monitoring
We've mitigated the issue and are seeing response times return to normal. We will continue to monitor until fully confirmed.
Posted Oct 14, 2020 - 14:22 EDT
Identified
We've identified the source issue and are mitigating the issue with a ramp in resources.
Posted Oct 14, 2020 - 14:15 EDT
Investigating
We are investigating an issue leading to degraded performance affecting the Hive web app.
Posted Oct 14, 2020 - 14:04 EDT
This incident affected: Client Applications (Web Application).