Increased Error Rates across Hive services
Incident Report for Hive
Resolved
This incident has been resolved.
Posted Oct 03, 2023 - 22:22 EDT
Update
We are continuing to monitor for any further issues.
Posted Oct 03, 2023 - 22:04 EDT
Monitoring
Error rates have zeroed out over the past 20 minutes. We will continue to monitor and assess next steps. All services are operational.
Posted Oct 03, 2023 - 22:03 EDT
Update
We are continuing to investigate this issue.
Posted Oct 03, 2023 - 22:01 EDT
Update
We've mitigated the spike in timeout errors, but continue to see lingering timeouts. We are continuing to investigate and will keep mitigations in place until source issue is confirmed.
Posted Oct 03, 2023 - 21:40 EDT
Update
We are continuing to investigate this issue.
Posted Oct 03, 2023 - 21:06 EDT
Investigating
We are currently investigating this issue.
Posted Oct 03, 2023 - 21:05 EDT
This incident affected: Client Applications (Web Application, Desktop Application, Mobile Application) and Feature Services (Messaging and Notifications, Public API Services).