Cloud Services Provider Outage impacting Hive Services
Incident Report for Hive
Resolved
This incident has been resolved.
Posted Jun 13, 2023 - 17:56 EDT
Update
We are seeing massively reduced error rates on impacted services and will continue to monitor towards full resolution.
Posted Jun 13, 2023 - 17:11 EDT
Monitoring
Hive's cloud provider (AWS) identified the root cause of the issue and has been actively working towards full resolution. We are now observing sustained recovery of the error rates across our impacted services, but will need to monitor for additional time before we can confirm full recovery level.
Posted Jun 13, 2023 - 16:57 EDT
Identified
An outage with one of Hive's cloud services providers (Amazon Web Services) is leading to partial outage with Hive services. We can confirm that the following Hive services are impacted and will update the list as we confirm further: Hive University, Forms, Export services, thumbnail previews, certain auth services.

We are working to establish alternative routes to recovery as these services are cloud provider dependent.
Posted Jun 13, 2023 - 16:38 EDT
This incident affected: Client Applications (Web Application).