Degraded performance across Hive services

Incident Report for Hive

Resolved

This incident has been resolved.
Posted Oct 17, 2023 - 11:28 EDT

Monitoring

This issue has been mitigated and we will continue to monitor performance across Hive services.
Posted Oct 17, 2023 - 11:19 EDT

Identified

We have identified a root cause in problematic API requests. A fix is currently being implemented.
Posted Oct 17, 2023 - 11:14 EDT

Investigating

We are currently investigating this issue.
Posted Oct 17, 2023 - 11:01 EDT
This incident affected: Client Applications (Web Application, Desktop Application, Mobile Application).