Production Service Degredation
Incident Report for Hive
Resolved
All services have returned to normal following challenges identified during standard changes processes.
Posted Apr 06, 2021 - 00:29 EDT
Monitoring
We have remediated identified issues and are currently monitoring.
Posted Apr 05, 2021 - 23:46 EDT
Investigating
We are currently investigating this issue.
Posted Apr 05, 2021 - 23:13 EDT
This incident affected: Feature Services (Document Proofing, Messaging and Notifications) and Client Applications (Web Application, Desktop Application).