Reduced Performance - Degraded Performance
Incident Report for Hive
Resolved
September 11, 2017 3:44PM EDT
[Investigating] A high load of activity this afternoon caused slowed server performance.

September 11, 2017 4:00PM EDT
[Resolved] We're back to full speed and will have a mitigating patch for that high load condition in production by 09/13.
Posted almost 2 years ago. Sep 13, 2017 - 12:00 EDT