Users who utilize "Zscaler" software are experiencing loading issues
Incident Report for Hive
Resolved
This issue should be resolved with your Zscaler configuration - please refer to the previous update on steps to resolve.
Posted Mar 16, 2023 - 20:36 EDT
Monitoring
We've confirmed the issue is limited to Zscaler customers. If you are using Zscaler and are having issues loading Hive, please do the following:

(1) If possible, add the following URLs / domains to your Zscaler allow list (see steps here: https://help.zscaler.com/zia/adding-urls-allowlist):

https://prod-gql.hive.com
https://prod-gql.hive.com/graphql

(2) Contact your IT Team or Zscaler admin to submit a ticket with Zscaler at the following URL: https://help.zscaler.com/submit-ticket


If the above steps do not lead to resolution, please contact us through https://help.hive.com live chat or email help@hive.com
Posted Mar 16, 2023 - 19:23 EDT
Update
We've identified the root cause as being "Zscaler" software. If you're experiencing issues loading Hive and use "Zscaler", contact your IT Team or Zscaler admin ASAP to ask them to assist in unblocking the following domain:

prod-gql.hive.com

Your IT admins can submit a ticket to Zscaler at this URL: https://help.zscaler.com/submit-ticket
Posted Mar 16, 2023 - 19:04 EDT
Identified
We have identified the issue and can confirm that this issue is limited to users using zscaler. We are taking steps to resolve the issue.
Posted Mar 16, 2023 - 18:56 EDT
Investigating
We are currently investigating this issue.
Posted Mar 16, 2023 - 18:30 EDT
This incident affected: Client Applications (Web Application, Desktop Application, Mobile Application).