Down time from maintenance window
Incident Report for Hive
Resolved
Maintenance complete, all systems operational.
Posted Jun 02, 2018 - 23:22 EDT
Investigating
Unexpected down time is happening as a result of scheduled maintenance. Down time expected to be resolved within the next 5 minutes.
Posted Jun 02, 2018 - 23:13 EDT
This incident affected: Client Applications (Web Application).