Performance impact outage
Incident Report for Hive
Resolved
We've found the source of the issue and confirmed all systems back to healthy.
Posted Jul 09, 2020 - 12:22 EDT
Update
Performance is back to normal for the majority of our services. We are finishing a restart of leftover unhealthy services now.
Posted Jul 09, 2020 - 12:01 EDT
Update
The upgrade to resources has completed. We're continuing to investigate the root cause and further mitigate the issue.
Posted Jul 09, 2020 - 11:49 EDT
Update
We are continuing to investigate this issue.
Posted Jul 09, 2020 - 11:39 EDT
Investigating
We are currently investigating an issue which impacts all Hive platforms. The issue is related to overload on the database. We are increasing resources to support the increased load.
Posted Jul 09, 2020 - 11:39 EDT
This incident affected: Client Applications (Web Application).